Service Status

Pony.fm maintenance
Incident Report for Poniverse
Resolved
The update has been completed and Pony.fm is back online! Among various fixes, Pony.fm now supports native media notifications that let you control the site's playback through your operating system and Bluetooth devices! Thanks to Comp for this particular code contribution. /)
Posted Sep 22, 2022 - 22:49 PDT
Identified
Pony.fm is being updated. Expect it to be offline for some amount of time until the maintenance is completed.
Posted Sep 22, 2022 - 21:39 PDT
This incident affected: Core Web Apps (Pony.fm).