Service Status

Pony.fm Migration Related Outage
Incident Report for Poniverse
Resolved
We finally managed to get the upload pipeline working again!
Posted Feb 26, 2023 - 00:34 PST
Identified
As we migrate servers some of our services will be down until we are done. Pony.fm's data and services are migrated to the new host but the database it relies on is still on the old cluster. Until that gets moved with the rest of the data tonight, it will remain down.
Posted Sep 27, 2022 - 13:32 PDT
This incident affected: Core Web Apps (Pony.fm).