Service Status

Host Intervention - SSD Failure Replacement
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 11:14 PDT
Monitoring
The first SSD has been replaced and we have gotten restored the status of the drive pool, but the second SSD needs to be replaced. We will schedule this ASAP and update here once we know when it is happening.
Posted Jun 02, 2023 - 15:42 PDT
Identified
Services could be intermittently offline throughout the night as we perform emergency maintenance to replace an SSD.
Posted Jun 02, 2023 - 14:24 PDT
This incident affected: Core Web Apps (Poniverse.net, MLP Forums, Canterlot Avenue, Pony.fm), Partner Sites (BronyCAN.ca, Pony Print Project), and Ponyville Live! (Website & API, Radio).