Service Status

MLP Forums outage
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 14:49 PDT
Monitoring
MLP Forums is back online. Our registrar accepted our explanation and unsuspended the domain though we still have some following-up to do.
Posted Jun 13, 2023 - 15:22 PDT
Identified
MLP Forums is down because our registrar suspended the mlpforums.com domain. They sent their intent to do so to an unmonitored email address not associated with the domain, meaning we didn't have a chance to discuss it or explore other options before they enacted the suspension. We believe the rationale they provided to be erroneous and informed them of why, and are awaiting their response.

Additionally, we also requested an explanation of why they didn't send their intent-to-suspend to any of the domain's designated contact methods which exist for the purpose of receiving such communications. This would likely not have happened if they did so.
Posted Jun 13, 2023 - 13:28 PDT
This incident affected: Core Web Apps (MLP Forums).