Service Status

Pony.fm domain expired (accidentally)
Incident Report for Poniverse
Resolved
We got the domain back! https://pony.fm/ is up and running again as of 06:48 Pacific Time today. Please return to your regularly scheduled sharing & enjoyment of pony tunes.

Shoutout to our registrar and the .fm registry for their understanding & cooperation. Once again, we've taken preventive action to not let the domain surprise-expire on us like this again.
Posted Mar 03, 2022 - 06:48 PST
Identified
Pony.fm is currently unavailable because of an off-by-one error, combined with "failsafe" measures that failed, that culminated in unwittingly allowing the domain to expire on us. Whoops.

Feeling a lot of sympathy for season 2 Twilight here: https://www.youtube.com/watch?v=Ef50uHGzg0E

We're in the process of getting the domain back from the registry - the registrar is cooperating with us but this process takes several business days.

Preventive action has already been taken to prevent a recurrence of this in the future. The factors that led to missing pony.fm's renewal are unique to that domain - they do not affect Poniverse's other domains.
Posted Feb 25, 2022 - 03:40 PST
This incident affected: Core Web Apps (Pony.fm).