Service Status

Poniverse-wide outage
Incident Report for Poniverse
Resolved
The root cause of today's outage was identified and fixed. The same issue won't cause a failure again.
Posted May 18, 2023 - 23:47 PDT
Monitoring
Issue was identified and corrected. How it ended up in this state is being investigated for possible future preventive actions but we're back online!
Posted May 18, 2023 - 23:28 PDT
Investigating
Our host got back to us and is investigating the issue with us.
Posted May 18, 2023 - 22:12 PDT
Identified
There's a problem causing all our services to be unreachable. Our IP addresses are not routing to our server and signs point toward this being an issue with our host's network. We have contacted them to investigate and are awaiting their response.
Posted May 18, 2023 - 17:00 PDT
This incident affected: Core Web Apps (Poniverse.net, MLP Forums, Canterlot Avenue, Pony.fm, Equestria.tv), Partner Sites (BronyCAN.ca, Pony Print Project), Ponyville Live! (Website & API, Radio), and PoniArcade (Minecraft servers).