Service Status

Pony.fm Web Frontend Outage

Incident Report for Poniverse

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 19:09 PDT

Monitoring

The frontend of Pony.fm is functional again but uploads currently will not work. We will re-enable this feature and close out this incident once the work is complete.
Posted Aug 08, 2026 - 17:35 PDT

Update

We are deploying the new version of Pony.fm now. As it has no proper maintenance mode you will see a half-working website until it is finished.
Posted Aug 08, 2026 - 15:40 PDT

Identified

We are gearing up to redeploy Pony.fm to a new server with some updates that should make it more reliable
Posted Aug 05, 2026 - 13:24 PDT

Investigating

After recent server upgrades, Pony.fm's Web frontend is malfunctioning. We're working to rebuild it, and unfortunately do not have an ETA.
Posted Aug 02, 2026 - 01:12 PDT
This incident affected: Core Web Apps (Pony.fm).