Service Status

Forums are down.
Incident Report for Poniverse
Resolved
The problem was solved by reinstalling the forum files.
Posted Jun 19, 2019 - 23:40 PDT
Update
This will be a major outage from the looks of it, unfortunately, and will take more than a few hours to resolve. The trick we used to get the forums working last time they had an outage left the system in a weird, unstable state from which we ourselves cannot escape.

IPS support has been contacted, and we are currently waiting to hear back from them in the morning.
Posted Jun 18, 2019 - 01:37 PDT
Identified
During an attempt to install a plugin, the forums have decided to entirely stop working. While the plugin has been removed, the issue persists.
Posted Jun 18, 2019 - 01:04 PDT
This incident affected: Core Web Apps (MLP Forums).