Service Status

MariaDB upgrade
Incident Report for Poniverse
Resolved
All of our database servers are now up to date! /)
Posted 7 months ago. Nov 16, 2016 - 03:17 PST
Identified
We're upgrading our database servers. This will cause some very brief interruption to several services, including PoniArcade's Minecraft servers.
Posted 7 months ago. Nov 16, 2016 - 02:52 PST