Service Status

Host node shutdown
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 17, 2017 - 22:42 PST
Monitoring
We've restarted the node and are monitoring it for now.
Posted 12 months ago. Dec 17, 2017 - 21:17 PST
Investigating
Sweetie Shores (One of our host nodes) went down for unknown reasons during regular maintenance. We're investigating now.
Posted 12 months ago. Dec 17, 2017 - 21:04 PST