Service Status

Server upgrades 2: The upgradening
Incident Report for Poniverse
Resolved
That's the last of 'em! Thanks for sticking with us through these upgrades everypony ^_^ ~tinker
Posted 3 months ago. Sep 15, 2017 - 08:21 PDT
Update
Get your pickaxes everypony! @PoniArcade's Minecraft servers are back online! ~tinker
Posted 3 months ago. Sep 15, 2017 - 08:16 PDT
Update
Oh hey - Buffy's back! Looks like @mlpforums is online and better than ever! ~tinker
Posted 3 months ago. Sep 15, 2017 - 07:46 PDT
Update
This is the final stage everypony! All updated and upgraded and upstanding :P We're just sync'ing the data streams (without crossing!) so we can switch between the new and old servers seamlessly! Rarity would be proud ~tinker
Posted 3 months ago. Sep 15, 2017 - 06:32 PDT
Update
Upgrades are taking longer than expected but are progressing! Hang tight everypony! ~tinker
Posted 3 months ago. Sep 15, 2017 - 03:21 PDT
Update
Initial migration has completed successfully! We couldn't find room for Buffy, so @mlpforums will have to stay offline for the moment. Don't worry - we're working on the upgrades now! ~tinker
Posted 3 months ago. Sep 15, 2017 - 01:13 PDT
Update
We're not on fire! It's a planned outage I swear! Now, where's the fire extinguisher... ~tinker
Posted 3 months ago. Sep 14, 2017 - 23:58 PDT
Update
Less than one hour until work starts! Time in snuggle in with a Daring Do book everypony
Posted 3 months ago. Sep 14, 2017 - 23:12 PDT
Update
Reminder that Poniverse will be offline for maintenance in TWO HOURS (3am EST)
Posted 3 months ago. Sep 14, 2017 - 21:57 PDT
Update
Job's done! @ponyfm is A-OK! ~tinker
Posted 3 months ago. Sep 14, 2017 - 14:34 PDT
Update
@ponyfm migration starting now. See you all in a few minutes everypony! ~tinker
Posted 3 months ago. Sep 14, 2017 - 14:29 PDT
Update
Please be aware that @PoniArcade Minecraft worlds will be unavailable from 3am EST until the upgrades are finished at 7am EST. We apologise for any inconvenience MC ponies ~tinker
Posted 3 months ago. Sep 14, 2017 - 14:24 PDT
Update
Upgrades are expected to be finished at 7am EST, at which point @mlpforums, @ponyfm, @PonyvilleLive, and @Equestria_TV will be offline again for a short time as we migrate the core services back to the upgraded hardware.
Posted 3 months ago. Sep 14, 2017 - 14:22 PDT
Update
Our mane outage will begin at 3am EST, which will affect @mlpforums, @ponyfm, @PonyvilleLive, and @Equestria_TV for a short period as we migrate core services to another server.
Posted 3 months ago. Sep 14, 2017 - 14:20 PDT
Update
First up will be @ponyfm, for a brief downtime shortly, as we migrate it back to the upgraded server
Posted 3 months ago. Sep 14, 2017 - 14:16 PDT
Identified
Today marks the last of the downtimes for our last upgrades! (hopefully) ~tinker
Posted 3 months ago. Sep 14, 2017 - 14:15 PDT