Service Status

Hard Drive Replacement for Mount Everhoof
Incident Report for Poniverse
Resolved
Resilver complete! We're back at full redundancy! ~tinker
Posted 3 months ago. Jun 13, 2019 - 14:25 PDT
Monitoring
The drive has been replaced and the data is being resilvered. All services are back online ~tinker
Posted 3 months ago. Jun 11, 2019 - 18:54 PDT
Identified
We received notification from one of our host nodes that one of the storage drives was in the initial stage of failure (Bad sectors) and we are working with our host to have drives replaced.
Posted 3 months ago. Jun 11, 2019 - 15:48 PDT
This incident affected: Core Web Apps (Poniverse.net, MLP Forums, Canterlot Avenue, Pony.fm, Equestria.tv), Ponyville Live! (Website & API, Radio), Partner Sites (BronyCAN.ca, Pony Print Project), and PoniArcade (Minecraft servers).