Service Status

MLPF is going offline for an upgrade!
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 20:52 PST
Update
Gonna mark this as closed now, forums are up again.
Posted Jan 01, 2021 - 20:52 PST
Update
Work on the update continues. We apologise for the downtime.
Posted Dec 31, 2020 - 20:10 PST
Update
We are currently investigating why our theme is not working.
Posted Dec 31, 2020 - 17:37 PST
Identified
Just working through some permission issues here. Sorry for the delays.
Posted Dec 31, 2020 - 17:22 PST
Investigating
The upgrade will start at 2:35 PM PST (4:35 PM Central), and is expected to take less than half an hour. The forum will be unavailable during that time.
Posted Dec 31, 2020 - 14:27 PST
This incident affected: Core Web Apps (MLP Forums).