Service Status

Performing hardware diagnostics
Incident Report for Poniverse
Resolved
Closing. ~tinker
Posted 2 months ago. Jul 16, 2017 - 23:57 PDT
Monitoring
And done! All sites should be back to normal. Thanks for your patience everypony /) ~tinker
Posted 2 months ago. Jul 16, 2017 - 22:20 PDT
Update
Diagnostics are still ongoing. FYI, Equestria.tv is unaffected.
Hang out on our official Discord server while you wait! https://discord.gg/Poniverse
Posted 2 months ago. Jul 16, 2017 - 19:11 PDT
Investigating
We are performing hardware diagnostics to help OVH narrow down what is wrong with one of our host nodes.
Posted 2 months ago. Jul 16, 2017 - 18:06 PDT