Service Status

MLPF is going offline for an upgrade!
Incident Report for Poniverse
Resolved
All upgraded! ^_^
You may now resume your regularly scheduled posting.
Posted 7 months ago. May 28, 2018 - 01:06 PDT
Investigating
The upgrade will start at 12:45 AM PST (2:45 AM Central), and is expected to take less than half an hour. The forum will be unavailable during that time.
Posted 7 months ago. May 28, 2018 - 00:28 PDT
This incident affected: Core Web Apps (MLP Forums).