Service Status

Host node intervention by OVH
Incident Report for Poniverse
Resolved
Looks like it went ok! Huzzah!
Posted 4 months ago. Jul 15, 2017 - 18:14 PDT
Monitoring
Everything should be back up for now, we'll be keeping an eye out to make sure though.
Posted 4 months ago. Jul 15, 2017 - 15:35 PDT
Identified
OVH will be taking down one of our host nodes today to replace its RAM
Posted 4 months ago. Jul 15, 2017 - 15:03 PDT