Service Status

MLPF is going offline for an upgrade!
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 04, 2018 - 00:53 PDT
Investigating
The upgrade will start at 12:45 AM PST, in about 15 minutes, and is expected to take 5 minutes. The forum will be unavailable during that time.
Posted 5 months ago. Jul 04, 2018 - 00:29 PDT
This incident affected: Core Web Apps (MLP Forums).