Service Status

Cluster quorum breakage
Incident Report for Poniverse
Resolved
Backups completed successfully. Things have been online all day without incident. We're good.
Posted about 2 months ago. Jun 03, 2017 - 19:54 PDT
Monitoring
There's an issue with our host node cluster and our backups that necessitated some reboots.
Posted about 2 months ago. Jun 03, 2017 - 07:17 PDT