Service Status

Pony.fm performance issues
Incident Report for Poniverse
Resolved
Response times appear to have stabilised. Marking this as resolved ~Logic
Posted 6 months ago. Apr 03, 2017 - 11:31 PDT
Monitoring
Performance seems to be back to normal. We're keeping our eye on the situation for now - Logic
Posted 6 months ago. Apr 03, 2017 - 10:32 PDT
Investigating
We have identified an ongoing performance issue with Pony.fm but fear not: our best ponies are on the case! ~tinker
Posted 6 months ago. Apr 02, 2017 - 21:59 PDT