Service Status

Minecraft server maintenance
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2017 - 14:38 PDT
Monitoring
One of our ops ponies has reconfigured networking on the server, we'll keep a watch to see if the issue continues.
Posted 3 months ago. Sep 20, 2017 - 23:45 PDT
Identified
We've intentified an issue with our Bungeecord server, and are taking steps to fix the issue preventing users from authenticating with Mojang's Session Server.
Posted 3 months ago. Sep 20, 2017 - 21:33 PDT