Service Status

Dynmap outage
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 16, 2017 - 01:17 PST
Investigating
Our Minecraft servers are having trouble mounting NFS shares, which means Dynmap and some staff tools are temporarily out of action. It's being looked into. ~Feld0
Posted 5 months ago. Dec 21, 2016 - 16:23 PST