Service Status

Server upgrades
Incident Report for Poniverse
Resolved
@ponyfm is back online and pumping out all the best in pony music! That's all for today folks, but there'll be a few more outages happening in later days. As always, be sure to follow @Poniverse for all status updates to this great supercommunity ~tinker
Posted about 1 month ago. Sep 13, 2017 - 03:51 PDT
Update
@ponyfm is having an early morning nap while we upgrade its hardware. Good times will recommence in four hours! ~tinker
Posted about 1 month ago. Sep 13, 2017 - 01:03 PDT
Update
Alrighty, it's @ponyfm's turn! Upgrade will begin at 4am EST, with an expected downtime of 4hrs ~tinker
Posted about 1 month ago. Sep 12, 2017 - 23:54 PDT
Update
Mods are asleep! Post ponies! Er, I mean @mlpforums is back online :P ~tinker
Posted about 1 month ago. Sep 12, 2017 - 23:46 PDT
Update
Buffy found some loose threads and posts behind the sofa - @mlpforums will just be down a bit longer! ~tinker
Posted about 1 month ago. Sep 12, 2017 - 23:10 PDT
Update
@mlpforums is currently offline, but it's flying along faster than Rainbow Dash (well, nearly) ~tinker
Posted about 1 month ago. Sep 12, 2017 - 21:25 PDT
Update
@PonyvilleLive upgrade all complete! Time to turn the pony tunes up! ~tinker
Posted about 1 month ago. Sep 12, 2017 - 19:08 PDT
Update
Thanks for your understanding everypony ^_^
Posted about 1 month ago. Sep 12, 2017 - 17:30 PDT
Update
@mlpforums will be upgraded in 3.5hours. Estimated downtime: 2hours ~tinker
Posted about 1 month ago. Sep 12, 2017 - 17:30 PDT
Update
@PonyvilleLive will be upgraded in one hour. Estimated downtime: 30mins ~tinker
Posted about 1 month ago. Sep 12, 2017 - 17:29 PDT
Identified
Hello everypony! We are doing some server upgrades today, so stay tuned for downtimes ~tinker
Posted about 1 month ago. Sep 12, 2017 - 17:28 PDT