Service Status

MLPF down after failed upgrade.
Incident Report for Poniverse
Resolved
MLPForums restored. 👍 It is now scheduled to be upgraded at some point in the coming week or two.
Posted 4 months ago. May 05, 2019 - 19:34 PDT
Update
Pony.fm restored. 👍
Posted 4 months ago. May 05, 2019 - 19:31 PDT
Update
A storage disk has stopped responding, but MLPF has been somewhat restored.
Posted 4 months ago. May 05, 2019 - 19:26 PDT
Update
Invision support has been contacted. We are also considering a roll-back to a recent snapshot. This may take some time, since something seems to have gone seriously wrong.
Posted 4 months ago. May 05, 2019 - 17:30 PDT
Update
An error has occurred during the update procedure.
Posted 4 months ago. May 05, 2019 - 17:15 PDT
Identified
Here we go.
Posted 4 months ago. May 05, 2019 - 17:01 PDT
Investigating
The upgrade will start at 5 PM PST (8 PM Eastern) and is expected to take less than 15 minutes. The forum will be unavailable during that time.
Posted 4 months ago. May 05, 2019 - 16:46 PDT
This incident affected: Core Web Apps (MLP Forums, Pony.fm).