Service Status

MLPF is going offline for an upgrade!
Incident Report for Poniverse
Resolved
The forum upgrade has been completed, and important issues fixed.
Thank you for your patience.
Posted about 1 month ago. Apr 15, 2019 - 21:38 PDT
Monitoring
A series of fixes have been deployed. Ongoing monitoring for any potentially remaining bugs will contain, but MLP Forums is back to operational status. ~tinker
Posted about 1 month ago. Apr 15, 2019 - 21:37 PDT
Identified
MLP Forums has been upgraded to 4.4.2. This has broken some of our theming, resulting in error messages and some missing data. Bug reports and status updates are at https://mlpforums.com/topic/183692-of-upgrades-and-bugs/.
Posted about 1 month ago. Apr 15, 2019 - 17:35 PDT
Investigating
The upgrade will start at 3:30 PM PST (6:30 PM Eastern), and is expected to take an hour. The forum will be unavailable during that time, and may have a few bugs to work out once it is back up.
Posted about 1 month ago. Apr 15, 2019 - 15:12 PDT
This incident affected: Core Web Apps (MLP Forums).