Service Status

Amazon S3 Outage - affecting PVL
Incident Report for Poniverse
Resolved
S3 is back online! Time to chill out to your fav radio stations everypony! ~tinker
Posted 7 months ago. Feb 28, 2017 - 16:30 PST
Identified
The mass problems affecting the internets due to Amazon's S3 cloud storage has found its way to Poniverse. Ponyville Live! website and apps will be down until it's resolved ~tinker
Posted 7 months ago. Feb 28, 2017 - 11:45 PST