Service Status

Pony.fm service worker revolt!
Incident Report for Poniverse
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 10, 2016 - 18:02 PST
Monitoring
After an intense debate at the discussion table, the underlying reasons for the service worker revolt have been mediated. We're hoping that this will be an end to the service worker strike!
Posted about 2 months ago. Dec 01, 2016 - 20:18 PST
Investigating
The little workers that run all the things for Pony.fm have revolted, and are refusing to serve any music. Please stand-by as we get them back online and working!
Posted about 2 months ago. Dec 01, 2016 - 18:59 PST