Service Status

Hardware replacement
Incident Report for Poniverse
Resolved
Ok, really closing this time :P ~tink
Posted 8 days ago. Jul 17, 2017 - 13:37 PDT
Update
Closing. ~tinker
Posted 8 days ago. Jul 17, 2017 - 02:45 PDT
Monitoring
Servers are back up and humming (and not in the bad way either!). Time to pony on! ~tinker
Posted 8 days ago. Jul 17, 2017 - 01:14 PDT
Update
Downtime starts in five minutes everypony! Shouldn't be down for too long this time ~tinker
Posted 8 days ago. Jul 16, 2017 - 23:56 PDT
Investigating
In response to the diagnostics we just performed, some server components need to be swapped out. Sorry for any convenience ~tinker
Posted 8 days ago. Jul 16, 2017 - 23:41 PDT