Service Status

MLPF is going offline for an upgrade!
Incident Report for Poniverse
Resolved
The upgrade has been delayed because we need to examine some files which are going to be overwritten.
Posted 4 months ago. May 04, 2019 - 18:37 PDT
Identified
Starting upgrade.
Posted 4 months ago. May 04, 2019 - 18:30 PDT
Investigating
The upgrade will start at 6:30 PM PST (9:30 PM Eastern), and is expected to take about 15 minutes. The forum will be unavailable during that time, and may have a few bugs to work out once it is back up.
Posted 4 months ago. May 04, 2019 - 18:14 PDT
This incident affected: Core Web Apps (MLP Forums).