Service Status

Upgrade MLPF
Incident Report for Poniverse
Resolved
Upgrade complete.
Posted 5 months ago. Apr 23, 2018 - 12:24 PDT
Monitoring
Upgrade in process.
Posted 5 months ago. Apr 23, 2018 - 12:23 PDT
Investigating
MLPF is going offline for an upgrade! The upgrade will start at 12:20 PM PST, and is expected to take about 10 minutes. The forum will be unavailable during that time.
Posted 5 months ago. Apr 23, 2018 - 12:08 PDT