Service Status

Leaky dst reference. Don't you hate it when that happens?
Incident Report for Poniverse
Resolved
Job's done! ~tinker
Posted 4 months ago. Aug 18, 2017 - 07:46 PDT
Identified
One of our servers has done a silly. Restart of Poniverse services in 10mins to fix it ~tinker
Posted 4 months ago. Aug 18, 2017 - 07:01 PDT