Service Status

Connection issue
Incident Report for Poniverse
Resolved
Sorry for all the issues today everypony. That niggle turned out to be more of a naggle, but we got there in the end! ~tinker
Posted 3 months ago. Sep 11, 2017 - 02:42 PDT
Update
MLP Forums is still experiencing some issues with connections, but don't worry, we're still on the case! ~tinker
Posted 3 months ago. Sep 10, 2017 - 22:50 PDT
Identified
There's a naughty little process that's preventing MLPF from loading correctly. It has been identified and will be purged shortly ~tinker
Posted 3 months ago. Sep 10, 2017 - 21:46 PDT