Service Status

Partial outage
Incident Report for Poniverse
Resolved
The gods have expressed their satisfaction. We can rest.
Posted 11 months ago. Nov 08, 2016 - 14:16 PST
Monitoring
We've fed the disk space gods, they have been sated. We're watching their mood and expect their appeasement. All sites are back online.
Posted 11 months ago. Nov 08, 2016 - 14:04 PST
Investigating
A host node ran out of disk space. Software doesn't like it when it has no disk space to work with. We're fixing it - availability may be intermittent as we restart many services.
Posted 11 months ago. Nov 08, 2016 - 13:45 PST