Service Status

MLPF: Can't Log In
Incident Report for Poniverse
Resolved
Logging in should work again.
Please report any errors related to logging in on https://discord.gg/poniverse.
Posted 7 months ago. May 28, 2018 - 03:37 PDT
Update
It's our problem, apparently. Investigating the "poniverse" app, whatever that is. 😬
Posted 7 months ago. May 28, 2018 - 02:17 PDT
Identified
An issue with the login page has been identified. (A redirect-related component seems to be having trouble.)
Technical support has been contacted. Please stand by...
Posted 7 months ago. May 28, 2018 - 01:59 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 28, 2018 - 01:43 PDT
Investigating
The log-in panel is broken, so no one who's not logged in can log in.
Posted 7 months ago. May 28, 2018 - 01:42 PDT
This incident affected: Core Web Apps (MLP Forums).