Service Status

Sites are down
Incident Report for Poniverse
Resolved
Everything is stable again.
Posted 6 months ago. May 28, 2017 - 08:18 PDT
Monitoring
We are now being pinged by our monitoring saying stuff is online. Looks like we've got it under control.
Posted 6 months ago. May 28, 2017 - 06:06 PDT
Investigating
An awry host update has now turned against us. We're attempting to wrestle our servers back under our control again.
Posted 6 months ago. May 28, 2017 - 05:35 PDT