Service Status

Intermittent errors across the network
Incident Report for Poniverse
Resolved
Swappiness policy adjusted and swap cycled back to RAM. Issue resolved ~tinker
Posted 10 months ago. Jan 14, 2018 - 00:41 PST
Identified
We've identified a problem with the host's memory prioritization, and found that using all of our SWAP had very deleterious effects on performance regardless of how much free RAM we have.
Posted 10 months ago. Jan 13, 2018 - 18:49 PST
Investigating
Some of our services are experiencing seemingly random server-side errors. Our sysadmins are currently unavailable; the cause will be investigated, and this page updated, when one of them comes online. ~Feld0
Posted 10 months ago. Jan 13, 2018 - 18:14 PST