Service Status

Database Creep
Incident Report for Poniverse
Resolved
Looks to be holding steady - full steam ahead! ~tinker
Posted 7 months ago. Jan 10, 2018 - 03:30 PST
Monitoring
Following investigation after a degradation of service, one of our database's had managed to grow beyond its capacity: there's so many folks on Poniverse now! After a short outage to increase the limits, we're now back online and monitoring. ~tinker
Posted 7 months ago. Jan 09, 2018 - 16:42 PST