Service Status

Rapid unscheduled rebooting
Incident Report for Poniverse
Resolved
We found that ZFS doesn't like sending around volumes with millions of files on them, and got a lead on an apparently-unrelated issue in the process. Working around this was successful and the server has been migrated. ~Feld0 & Tinker
Posted 7 months ago. Dec 21, 2016 - 16:17 PST
Investigating
Attempting to migrate one of our virtual servers to a new host node is causing the source node to crash. We're investigating this - there may be a few blips in uptime while we figure this out. ~Feld0
Posted 7 months ago. Dec 21, 2016 - 13:14 PST