Service Status

Moving a search server to SSD's
Incident Report for Poniverse
Resolved
All done! Enjoy the faster search results.
Posted 8 months ago. Nov 20, 2016 - 02:51 PST
Identified
Pony.fm's Elasticsearch server is being moved to SSD's. This'll take a few minutes, during which search results will come up blank.
Posted 8 months ago. Nov 20, 2016 - 02:44 PST